Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

I had the same issue on CentOS 7 until a few days ago. I had also put the line EXEC=gnome-session but changed it to gnome-session &

this is my xstartup file: unset SESSION_MANAGER unset DBUS_SESSION_BUS_ADDRESS exec /etc/X11/xinit/xinitrc gnome-session &

As you can see from below I use SELinux, as it's a bad idea to disable it. SELinux status: enabled SELinuxfs mount: /sys/fs/selinux SELinux root directory: /etc/selinux Loaded policy name: targeted Current mode: enforcing Mode from config file: enforcing Policy MLS status: enabled Policy deny_unknown status: allowed Max kernel policy version: 28