Ask Your Question

Revision history [back]

So i put an answer to my own question but i don't accept it as correct answer yet as it may be wrong.

It seems Nvidia binary drivers 340 and anterior are not compatible with libglvnd. See here: https://devtalk.nvidia.com/default/topic/999087/is-there-a-plan-to-adopt-libglvnd-also-for-304xx-and-340xx-drivers-/ or there https://bugs.archlinux.org/task/48808.

Theses forum discussions are the only resources i have found on the subject so they maybe are no longer relevant. Unfortunatelly i have not found any "official" communication/paper about it.

For a project that aims to simplify things i think it simply add another layer of confusion.