Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Probably, scaling the interface fonts down will help. You can scale down all the dialog fonts with gnome-tweaks.

See below, specifically the "Scaling factor" option.

gtweaks