Ask Your Question

Revision history [back]

Hi, Why do you need a newer version of pgRouting? Any case, if you really need 2.5.2 you should give it a go to enable the PostgreSQL yum repos https://yum.postgresql.org/repopackages.php#pg10

Once enabled it should be just a matter to install the packages using DNF, and everything should be OK.

Best luck!

Hi,

Why do you need a newer version of pgRouting? Any case, if you really need 2.5.2 you should give it a go to enable the PostgreSQL yum repos https://yum.postgresql.org/repopackages.php#pg10

Once enabled it should be just a matter to install the packages using DNF, and everything should be OK.

Best luck!