Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version


Presentation mode drives me nuts when it starts and does not tell me it is enabled (it messes up my screensaver).

So I wrote myself the following and placed it in start up:


sleep 5s

# ture|false
PresentationMode=$(xfconf-query -c xfce4-power-manager -p /xfce4-power-manager/presentation-mode)

if [ "$PresentationMode" == "true" ]; then
   notify-send --urgency=normal \
   --icon /usr/share/icons/oxygen/base/64x64/mimetypes/x-office-presentation.png \
   --expire-time 0  Xfce4-power-manager  "Presentation Mode is Enabled"