Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

The server side package uses the correct dependency which is pygtk2, but for some reason, the client wants python-gtk which does not exist, so you can't install it.

The other problem is that the lbssousa-epoptes repository description is invalid for some reason (or the site is down), so either disable it or delete it or fix it.