Ask Your Question

Revision history [back]

Since you comment that it is Fedora, then you need to remove Epel repositories, Epel stands for Enterprise Linux, which is Centos and Scientific Linux.

Please list your repositories

sudo dnf repolist

Then

dnf config-manager --set-disabled repository

After that you should be able to work normally but be sure to remove any epel rpm package installed.

Since you comment that it is Fedora, then you need to remove Epel repositories, Epel stands for Extra Packages for Enterprise Linux, which is Centos and Scientific Linux.

Please list your repositories

sudo dnf repolist

Then

dnf config-manager --set-disabled repository

After that you should be able to work normally but be sure to remove any epel rpm package installed.