Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

This is not a definite permanent solution so try the following: - At grub menu, edit the boot with 'e' and add "nomodeset" after "quiet" and hit CTRL+x to start the boot.

If you managed to login and able to interact with everything, then its a problem with GNOME DE with whatever video driver you have.

To install any of the drivers is something I havn't figured out yet. But if you want to set this current "nomodeset" as permanent with the low resolution and low graphic setting, do "grub2-mkconfig -o /boot/efi/EFI/fedora/grub.cfg" for UEFI users. There's another that's for BIOS users to grub2-mkconfig but unable to find it.

This is not a definite permanent solution so try the following: - At grub menu, edit the boot with 'e' e and add "nomodeset" nomodeset after "quiet" quiet and hit CTRL+x to start the boot.

If you managed to login and able to interact with everything, then its a problem with GNOME DE with whatever video driver you have.

To install any of the drivers is something I havn't figured out yet. But if you want to set this current "nomodeset" nomodeset as permanent with the low resolution and low graphic setting, do "grub2-mkconfig grub2-mkconfig -o /boot/efi/EFI/fedora/grub.cfg" /boot/efi/EFI/fedora/grub.cfg for UEFI users. There's another that's for BIOS users to grub2-mkconfig grub2-mkconfig but unable to find it.