Ask Your Question

Revision history [back]

Kernel version 4.19 required an update to the NVIDIA drivers. I followed this guide: https://www.if-not-true-then-false.com/2015/fedora-nvidia-guide/