Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

As long as you face the dependency problem, you could install Jabref using a snap.

First, if not yet installed you need to install snap (sudo dnf install snapd)(see also here), then go to https://snapcraft.io/jabref and install it. What you get is 4.0-dev and 4.2 dev - not sure they are any stable but worth a try, especially since they are so easy to install and to remove again).

If you are not familiar with snaps (or flatpaks) yet, you'll find more information here.