Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

I would go for the option "Other Linux 64bit" and make sure that "Accelerate 3D Graphics" is turned off. See the VMware knowledgebase article 2044682 below for an explanation.

However based on the choices that you have I think you have an older version of VMware Workstation and that you have run into a compatibility issue.

Please check if the version of VMware Workstation is capable on running the version of Fedora that you are trying to install. You can do this at the VMware Compatibility Guide.

For Fedora 18 and lower there are special guides available. You can use this one as an example: VMware Partnerweb - Fedora 18 Desktop. Again, this is based on a compatible version of VMware Workstation.

One specific article that I encountered was a VMware knowledgebase article: "Log in screen does not appear in a Fedora18 virtual machine (GNOME) when 3D is enabled" (2044682).