Ask Your Question

Revision history [back]

Hi: Since Fedora 18 the codecs for Totem and Rhythmbox are the gstreamer1-* instead of gstreamer-*. Once enabled rpmfusion-free and rpmfusion-nonfree it should be pretty natural to get it working.

Kind regards