Ask Your Question
0

loading initial ramdisk fails

asked 2011-11-15 09:02:37 -0500

Jan gravatar image

updated 2011-12-03 17:54:34 -0500

mether gravatar image

Hi, I used preupgrade to update from Fedora 15 to 16 yesterday. Since then I've trouble booting. After choosing Linux in grub2 it says "Loading Linux 3.1.1.." and "Loading initial ramdisk". Then for some minutes nothing happens until there's a timeout. I get the login screen then but logging in fails (not sure, if the failures correspond to each other). This system-error message appears, which tells me, that I should try to login again. I already tried this: http://docs.fedoraproject.org/en-US/Fedora/14/html/DeploymentGuide/sec-VerifyingtheInitialRAMDiskImage.html

I'd apprecciate any help! Jan

edit retag flag offensive close merge delete

3 Answers

Sort by ยป oldest newest most voted
0

answered 2011-11-17 06:12:32 -0500

shanks gravatar image

Try after setting selinux in permissive mode.

edit flag offensive delete link more
0

answered 2011-11-17 03:41:48 -0500

asto gravatar image

Check if your boot partition is full

edit flag offensive delete link more
0

answered 2011-11-16 23:59:17 -0500

mether gravatar image

Do consider filing a bug report.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2011-11-15 09:02:37 -0500

Seen: 1,789 times

Last updated: Nov 17 '11