Ask Your Question
0

How to report Evolution Email Client problems in Fedora 24

asked 2017-02-12 09:12:06 -0600

edwardc01 gravatar image

This may be taboo but I reported my evolution email client not retrieving but one email at a time from my email provider and haven't had any results resolving the problem, so I'm going to give it another shot with new information. I had one response to which I took the recommended actions. They were to delete the evolution client and re-configure a new install of evolution which I did and still had same problem. The other suggestion was to install Thunderbird and configure it as email client which I did and the problem went away. Originally I suspected that the problem was related to my email provider but after the test with Thunderbird the email provider seems to be cleared. I have been using Evolution on Fedora for a long time and really don't want to have to switch to another client.

I running Fedora 24 with gnome shell version 3.20.4 and evolution 3.20.5. It's not that my evolution client doesn't work but when it only retrieves one email at a time it takes sometimes 6-7 hours to retrieve the emails I receive over night. The only error or indication of trouble from evolution is the following message:

Error while Fetching mail from 'att secure'.
Cannot get message AJp2imIAB5XhWKBVsQNrACIqoxw: Socket I/O timed out

The message identified changes with each new error. My Evolution worked fine until approximately February 1. How do I go about troubleshooting this issue?

Thanks for any and all help that can be provided!

edit retag flag offensive close merge delete

Comments

I reopened that question. Even though the possibility exists, we don't close questions due to the fact that it has been answered correctly.

florian gravatar imageflorian ( 2017-02-16 10:59:39 -0600 )edit

1 Answer

Sort by ยป oldest newest most voted
4

answered 2017-02-12 09:23:16 -0600

aeperezt gravatar image

You should summit a bug report at https://bugzilla.gnome.org/ they are core maintainer for evolution.

edit flag offensive delete link more

Comments

1

I did as suggested above and reported it to bugzilla. Here is the link to correct the issue: https://bugzilla.gnome.org/show_bug.c...
It seems that quite a few other were having this issue and it is resolved by setting "Disable support for POP3 extensions" in Receiving Options of Evolution.

edwardc01 gravatar imageedwardc01 ( 2017-02-16 09:17:08 -0600 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2017-02-12 09:12:06 -0600

Seen: 94 times

Last updated: Feb 16 '17