Ask Your Question
2

Site throwing away my question upon registration

asked 2017-02-22 15:42:43 -0500

Andreas gravatar image

I typed a question, and clicked "sign up - log in to post". I signed up with my google account. Then, for some reason, I was asked for my name and my email. Anyway, after signing up I was not redirected to my submitted question. It had seemingly been thrown away. Meanwhile my profile listed 0 asked questions, but it also listed the tags I had used in the question. I couldn't find my question anywhere though and concluded it didn't exist.

I navigated back and luckily at least google chrome saved what I had typed, so I submitted it again. I was now redirected to my new question. Meanwhile my profile page listed 2x for each tag used, 0 questions asked, nothing at all in my activity log, and one question - the latest one - in my "followed questions" section. How I'm supposed to find my questions I have no idea.

I'm fairly used to the stackexchange model, but can't say I'm comfortable using this one so far - I now have a nagging feeling that what I type might disappear or that I won't be able to find it again, something I've never felt on e.g. Stackoverflow.

edit retag flag offensive close merge delete

Comments

One of many many flaws on this site: You loose the content if you start writing a question and then start the registration process. It's simply gone. Good thing, it will happen to you only once!

florian gravatar imageflorian ( 2017-02-23 08:42:29 -0500 )edit

2 Answers

Sort by ยป oldest newest most voted
0

answered 2017-02-23 08:04:52 -0500

Andreas gravatar image

Still confused about what actually happened with my first question on this site since I never could find my way back to it after registering.

However, since then I've received one notification about my second (duplicate] question being recejted as a duplicate. It also seems like the first question has popped up in my profile. So although I still can't find one of them, they seem to have switched places :]

Though I suspect this glitch is a result of the initial moderation process for new members, I'd still like to stress that it's very detrimental to first impressions if you think your question has disappeared.

edit flag offensive delete link more

Comments

This is one of many many flaws of this site: You loose the content if you start writing a question and then start the registration process. It's simply gone.

florian gravatar imageflorian ( 2017-02-23 08:41:42 -0500 )edit
0

answered 2017-02-22 17:07:09 -0500

sideburns gravatar image

Welcome to ask.fedora. As a new user, all of your questions, answers and comments must be checked by a moderator. Soon, after you've shown us that you plan to be a good member of this forum, you will become a Registered Member and won't need moderation. You asked a good question, here, so I'm voting it up to give you a touch of Karma.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2017-02-22 15:42:43 -0500

Seen: 370 times

Last updated: Feb 23 '17