m64py installing error PySDL2

asked 2017-03-12 11:14:44 -0600

janine gravatar image

Hey,

I am new to fedora, i am using fedora workstation 25

I wanted to download the m64py emulator but I keep getting an error message

Detailed errors from the package manager follow:

Could not depsolve transaction; 1 problem detected: 0. nothing provides PySDL2 needed by m64py-0.2.4-1.noarch

I tried to look for solutions online and to install PySDL2, but it looks like i am not smart enough to make it work.

I hope someone has an idea and can explain it to me

thank you very much

edit retag flag offensive close merge delete

Comments

I've tried compiling PySDL2, but it still isn't working.. Followed this: http://pysdl2.readthedocs.io/en/rel09_4/install.html ~ I think that I figured this out once before but I can't recall how I did it. Something about forcing it to compile with python3 I think ? I'm not sure, fuzzy memory. I'm going to try downloading the mupen64plus-ui-python from the mupen64plus official page & see how that goes. Update: That didn't work either. Really a shame that Fedora doesn't keep as good of documentation as Arch does.

karl6994 gravatar imagekarl6994 ( 2017-04-04 19:06:17 -0600 )edit