Ask Your Question
0

I have install "Fedora LXDE", I am from Greece and I wanted Greek characters

asked 2012-11-06 07:35:50 -0500

vassi gravatar image

hello, apology from my English, I have install "Fedora LXDE", I am from Greece and I wanted Greek characters, I put Greek, but my Password has one letter and before change characters I put this letter and now I cannot change in English characters and I shutting down my portable and open again and my ask login and password but stays in Greek characters and I cannot login! how resolve this?

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2012-11-06 14:23:32 -0500

Iki gravatar image

In GRUB go to 'Advanced Options for Fedora' and choose the 'recovery mode'. You will be logged-in as root automatically. Then type:

passwd

and change your root password.

If you want to change your user's password (let's say it's called vassi):

passwd vassi
edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2012-11-06 07:35:50 -0500

Seen: 162 times

Last updated: Nov 06 '12