Ask Your Question
2

avidemux problem

asked 2017-03-24 03:13:17 -0500

eexpss gravatar image

avidemux in repository is a QT version. Very discordant interface with gnome, and some slow when operate. I download a avidemux_2.6.17.appImage in official web. but I do not like this.

Pls help 1. I need avidemux-gtk, ubuntu has one. 1. suggest other light software instead of avidemux, not pitivi. I only need cut/clip.

btw, the meshlab in repo is old version, with some big bugs. I do not want compile it from source code. any suggest?

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
0

answered 2017-03-28 00:28:21 -0500

eexpss gravatar image

I had download losslesscut (a binary excute software), it KISS with two little bugs. but the bug come from ffmpeg, and same as avidemux.

edit flag offensive delete link more
0

answered 2017-03-25 19:20:05 -0500

davidva gravatar image

image description

Well; Vidcutter only available in UnitedRpms... Simple, Fast...

edit flag offensive delete link more

Comments

Why recommend unitedrpms when he is using rpmfusion, the repo conflict and shouldn't be used together!

geforce gravatar imagegeforce ( 2017-03-26 02:20:46 -0500 )edit
1

@eigh123linux Can you explain to the people why unitedrpms conflict with rpmfusion? I want a tecnical answer, what packages, the packages in unitedrpms is updated comparated to rpmfusion; if Rpmfusion has updated its packages thanks to the pressure of unitedrpms; Like it or not. . You negative vote is fool... and immature; accept it; the monopoly with rpmfusion has finished; it the people want it, no problem, and if not no problem, the suggestion was gave ;)

davidva gravatar imagedavidva ( 2017-03-26 03:06:14 -0500 )edit

@davidva Your a fool if you can't see that enabling both repos is bad. Also unitedrpms isn't safe with the standard fedora repos as it replaces official packages which is a major no no.

https://github.com/UnitedRPMs/gstream...

geforce gravatar imagegeforce ( 2017-03-27 00:55:30 -0500 )edit

@davidva It is also wrong to assume unitedrpms had any impact on rpmfusion packages, the hold up there was caused by old infrastructure. As for monopoly, thats a kids game!, I don't give a damn what repo users use as long as they don't come bitching to bugzilla that their bad choice broke stuff.

geforce gravatar imagegeforce ( 2017-03-27 01:05:33 -0500 )edit

@leigh123linux For me doesn't exist a official package, reason it is open source; all people can make update the code; to test... Exists various distributions using the current gstreamer, without problems... and gstreamer is working in parallel with "Gnome", reason it works in Gnome 3....

Rpmfusion makes conflicts with the official Audacity... are you fool? Do you forgot a specific issue ? You retired the package with the Ati drivers and broke various machines, funny no... Do want more? all freeworld packages replaces various official packages (hypocrisy)... exist other issues...

davidva gravatar imagedavidva ( 2017-03-27 01:55:22 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2017-03-24 03:13:17 -0500

Seen: 389 times

Last updated: Mar 28 '17