Disable meta key shortcut for Application Launcher in KDE5

asked 2017-04-08 13:12:18 -0500

alherschel gravatar image

updated 2017-04-09 03:21:56 -0500

The problem is that Plasma opens application launcher with meta button out of the box. All the settings in Application Launcher is set now to "Alt+F1" shortcut, as it is set in System Settings -> Shortcuts -> Global Shortcuts -> PLasma -> Activate Application Launcher Widget (no global alternate shortcut is set). But Application Launcher continues to popup when "Meta" key is pressed. I have checked is package "ksuperkey" is installed, it is not installed. Can anyone help to disable this feature, that I can not find in System Settings app?

OS is Fedora 25 amd64 KDE5

Thank you in advance.

edit retag flag offensive close merge delete

Comments

Hi there! I'm curious if you solved this issue. At the moment I'm trying to get Meta to be the shortcut for Application Dashboard. Setting it as Alt+F1 has worked for me in the past...

chip gravatar imagechip ( 2018-05-27 11:44:26 -0500 )edit