Ask Your Question
0

Booting from USB

asked 2017-05-01 05:51:46 -0600

rohtua gravatar image

Hi, I've just installed Fedora onto a USB stick for use and it all works fine but one thing I've noticed is that while the USB is plugged into my laptop the laptop defaults to booting to the USB instead of the hard drive. I haven't touched any bios settings other than to choose the USB drive in the boot list when I first used it. At first I thought maybe the laptop is booting the last drive I booted from but when I choose the internal hard drive with windows on and then reboot it stills defaults to Fedora. Its not a major issue but I was wondering why its doing that given I haven't altered the boot order in the BIOS?

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
2

answered 2017-05-01 10:28:31 -0600

aeperezt gravatar image

Only BIOS control boot sequence so it may be setup so it boot from USB as first option. That has nothing to do with Fedora, plus the Fedora on the USB can not change the booting order.

edit flag offensive delete link more

Comments

+1 you will need to change the boot order in the BIOS/UFI.

jlozadad gravatar imagejlozadad ( 2017-05-01 15:32:22 -0600 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2017-05-01 05:51:46 -0600

Seen: 56 times

Last updated: May 01 '17