Ask Your Question
0

cant install vlc using yum

asked 2012-08-14 19:47:03 -0500

this post is marked as community wiki

This post is a wiki. Anyone with karma >750 is welcome to improve it.

while installing vlc when i type d command :yum install vlc i get this error

adobe-linux-i386/filelists                               | 139 kB     00:02     
http://linuxdownload.adobe.com/linux/i386/repodata/filelists.xml.gz: [Errno -1] Metadata file does not match checksum
Trying other mirror.
Error: failure: repodata/filelists.xml.gz from adobe-linux-i386: [Errno 256] No more mirrors to try.
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest

how to fix this??

edit retag flag offensive close merge delete

Comments

Please use the formatting tools provided to make your question more readable?

FranciscoD_ gravatar imageFranciscoD_ ( 2012-08-15 02:14:58 -0500 )edit
1

3 Answers

Sort by ยป oldest newest most voted
1

answered 2013-02-20 07:46:25 -0500

Like FranciscoD_ said, it's a problem with your Adobe repository configuration.

Even so you can install VLC as follows:

Install rpmfusion-free-release-stable.noarch.rpm

su -

rpm -ivh http://download1.rpmfusion.org/free/fedora/rpmfusion-free-release-stable.noarch.rpm

yum install vlc

yum install mozilla-vlc (optional)

Source

edit flag offensive delete link more

Comments

VLC is not available in the Fedora repositories. I'm assuming he's already got RPMFusion set up before attempting the install command stated in the question.

FranciscoD_ gravatar imageFranciscoD_ ( 2013-02-21 06:55:43 -0500 )edit

However, for me, this answer was the helpful one :)

tohecz gravatar imagetohecz ( 2013-12-27 16:20:19 -0500 )edit

@tohecz don't forget to mark the answer as correct, so it can help other users

lnxslck gravatar imagelnxslck ( 2013-12-30 04:12:38 -0500 )edit
1

answered 2012-08-15 02:15:44 -0500

FranciscoD_ gravatar image

run:

yum --disablerepo=adobe* install vlc

It's an adobe repo issue, not a fedora issue.

edit flag offensive delete link more

Comments

This works on F-17

Tate gravatar imageTate ( 2014-06-20 23:47:23 -0500 )edit
-1

answered 2013-02-20 07:22:14 -0500

Anand gravatar image

how to use archive manager to install vlc

edit flag offensive delete link more

Comments

Not sure what it means. Please ask a fresh question and provide details so we can help you. Please do not answer questions with questions :)

FranciscoD_ gravatar imageFranciscoD_ ( 2013-02-21 06:56:20 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2012-08-14 19:47:03 -0500

Seen: 3,529 times

Last updated: Feb 20 '13