Ask Your Question
2

Hibernate, power off button not shown after install shell extension.

asked 2012-10-12 06:25:22 -0500

ping pong gravatar image

Hi,

I need to enable hibernate button, and run

# yum install gnome-shell-extensions-alternative-status-menu

But the button is still not shown.

What should I do to make it work, I am a Linux newbie?

Thanks.

edit retag flag offensive close merge delete

2 Answers

Sort by ยป oldest newest most voted
1

answered 2012-10-12 11:24:02 -0500

sten gravatar image

You still need to enable the extension. The easiest way, I think, is to install gnome-tweak-tool, which will appear as "advanced settings" in the application list, start it, and in the "Shell Extensions" list, flip the new extension on.

edit flag offensive delete link more
0

answered 2013-04-20 17:54:47 -0500

scavenger gravatar image

where is the hibernate button ? come on guys, linux desktop is a joke if you can't show it up easily. Windows xp has it from 2001. It's 2013, come on, where is this button ? why should i install something to make it appear ? why did i tried all you wrote and it doesn't work ? fedora 18 lol

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2012-10-12 06:25:22 -0500

Seen: 2,924 times

Last updated: Apr 20 '13