Ask Your Question
0

everytime booting, goes to emergencymode

asked 2017-07-03 15:50:14 -0500

zethro67 gravatar image

since Last update, dnf update, it goes to emergency mode. everytime booting , goes to emergency mode. how can i escape from emergency mode. fsck /de/sda2 makes failed. due to mounted, can't proceed e2fsck . should i install fresh fedora version?

edit retag flag offensive close merge delete

Comments

No, fresh fedora is not the problem. are you running windows as part of a dual boot, and have you disabled the fast shutdown feature in windows. and did you mean to type fsck /dev/sda2 in your question? if the device is mounted, but failing fsck then you might have a bad hard drive.

SteveEbey73701 gravatar imageSteveEbey73701 ( 2017-07-04 08:28:49 -0500 )edit

thanks for your concern

i tried badblocks my harddrive.. lots of badblock have been come out when i typed badblocks /dev/sda2.

should i exchange hard drive if your opnion is right?

zethro67 gravatar imagezethro67 ( 2017-07-04 13:23:13 -0500 )edit

yes, if you want to be able to trust that fedora will work propely, it needs a good hard drive to install to.

SteveEbey73701 gravatar imageSteveEbey73701 ( 2017-07-05 07:59:39 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
0

answered 2017-07-06 20:12:59 -0500

zethro67 gravatar image

recently i found why my computer goes too emergency mode. i used hybernation function. after upgrade, i powerd off on hybernation with long push. on my thoughts, that' the reason to emergency mode. anyway i need new hard disk because so many badblocks come out when check my disk.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2017-07-03 15:50:14 -0500

Seen: 52 times

Last updated: Jul 03 '17