Ask Your Question
0

problem of switch input sources on fedora 18

asked 2013-01-15 12:42:15 -0500

Ehsan gravatar image

updated 2013-01-16 04:36:34 -0500

Jomoos gravatar image

Hi There!

I installed fedora 18 on my laptop and then I added three languages on input sources(English,Persian and Chinese), my problem is when I try to switch the input language from Persian to Chinese, it's no works because it still typing Persian. there is no any problem from English to Persian and vice-versa. I suggest you add same input languages as me and see the problem by your eyes!

please gimme solution ,thanks in advance!

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2013-01-15 13:25:52 -0500

Ehsan gravatar image

updated 2013-01-15 13:28:41 -0500

Hi again!

I did find a crazy solution for my problem, now it's works well! :D

solution:

just need to change the position of Chinese and Persian languages in input sources list.

when I add English,Persian and Chinese , Chinese is not works but when I add English, Chinese and persian all input languages work.

it seems crazy but solved my problem :D

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2013-01-15 12:42:15 -0500

Seen: 638 times

Last updated: Jan 15 '13