Ask Your Question
0

Fedora 25 doesn't recognizer super key

asked 2017-07-26 15:22:24 -0500

Hi, I just changed my keyboard to a Cooler master Masterkeys and it doesn't recognize the super key.

FYI I opened the Region and Language setting and opened the window which shows the keyboard layout. It highlights all keys when I click on them expect the Super Key.

I guess this keyboard has a different code for the super key. Any help on how to configure it?

Thanks

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2017-07-26 20:44:27 -0500

rdebeasi gravatar image

This keyboard has a "Win Lock" feature that disables the super key. To turn off "Win Lock", press Fn + F9.

For more info, see the Masterkeys Pro Manual (PDF) and "Extra Keyboard Keys" on ArchWiki.

edit flag offensive delete link more

Comments

Bizarre. I wonder what the reasoning behind that was. Perhaps someone thought people using Linux, BSD etc. wouldn't want to use a key with a Microsoft logo on it haha. (Maybe true tho.)

rookieoz gravatar imagerookieoz ( 2017-08-01 17:36:43 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2017-07-26 15:22:24 -0500

Seen: 117 times

Last updated: Jul 26 '17