Country's flag for keyboard layout Gnome 3.4

asked 2013-01-26 16:22:34 -0500

Alter gravatar image

updated 2013-01-26 16:24:02 -0500

In older versions of Gnome i could set flags to be shown instead of symbols, by following these steps:

dconf write /org/gnome/libgnomekbd/indicator/show-flags true

Install the flags icons in the ~/.icons (or ~/.icons/flags) folder

This ain't work anymore, since i moved to Fedora 17 - it only shows empty space instead of layout indicators (btw In Fedora 16 it worked though i dont know what version of Gnome there was...but i guess 3.x)

Any ideas?

edit retag flag offensive close merge delete