Ask Your Question
0

Freeglut on Fedora 26 and codeblocks

asked 2017-09-30 08:53:24 -0500

lynob gravatar image

I have fedora 26, I have latest codeblocks and freeglut and freeglut-devel.

In codeblocks wizard I pick glut project. It asks me to enter a location but it can't detect it. I tried /usr and /usr/include and usr/include/GL. How to get it working?

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2017-09-30 14:33:01 -0500

lynob gravatar image

A member on codeblocks forums solved my problem

Create a global variable ("Settings -> Global variables") with the name glut and enter "/usr" in base and "/usr/lib64" in lib (without the quotes, of course). And keep the default $(#glut) as location in the wizard.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2017-09-30 08:53:24 -0500

Seen: 110 times

Last updated: Sep 30 '17