Ask Your Question
3

[SOLVED] Problems trying to connect BeatsWireless via Bluetooth fedora 26

asked 2017-09-30 17:07:16 -0600

Vitorspk gravatar image

updated 2017-11-19 10:42:55 -0600

  1. Search a device and found BeatsStudio Wireless.
  2. The 'Status is disable'.
  3. I click on the 'Status disable' and show an window with the name of my BeatsStudio Wireless.
  4. I try to click on connection mode.
  5. The connection mode is off, won't be able to put [on] mode.

I try so many times from terminal to active the BeatsStudio Wireless and won't be [on] mode.

Please can help me with this problem or tell me where i can find a solution?

edit retag flag offensive close merge delete

Comments

1

Is the device in pairing mode?

ssieb gravatar imagessieb ( 2017-09-30 23:18:35 -0600 )edit

Pairing mode on and active.

Vitorspk gravatar imageVitorspk ( 2017-10-12 11:51:47 -0600 )edit

Which desktop are you using, Gnome or KDE or something else?

ssieb gravatar imagessieb ( 2017-10-31 19:12:22 -0600 )edit

That happens in Gnome and Mate, buetooth support is a lame

jpill gravatar imagejpill ( 2017-11-19 11:35:28 -0600 )edit

1 Answer

Sort by ยป oldest newest most voted
0

answered 2017-11-19 10:42:23 -0600

Vitorspk gravatar image

Gnome. Problem solved, instaled fedora version 27.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2017-09-30 17:02:38 -0600

Seen: 430 times

Last updated: Nov 19 '17