Ask Your Question
1

Fedora 26, low res and no sound after os updates

asked 2017-11-02 12:40:10 -0500

bluesummers gravatar image

updated 2017-11-02 13:05:44 -0500

This is not the first time it happens to me, last time I just reinstalled Fedora.

The case is the same, I shut down my PC, get prompt for installing OS updates, I agree. When I turn the PC back on, I get low res (as if there are no nvidia drivers installed), I get no sound, also I can't seem to start my Docker service...

What's wrong?

history rollback:

Transaction ID : 41
Begin time     : Thu 02 Nov 2017 19:57:40 IST
Begin rpmdb    : 2058:632db3d9c072986d012cba74967d4280ef239784
End time       : Thu 02 Nov 2017 19:57:48 IST (8 seconds)
End rpmdb      : 2058:c53b4cfa6c16277c006ce7276aa0bcead9818879
User           : System <unset>
Return-Code    : Success
Command Line   : -y install --disablerepo=* /tmp/akmods.uYZVFTaj/results/kmod-nvidia-4.13.4-200.fc26.x86_64-387.22-1.fc26.x86_64.rpm
Transaction performed with:
    Installed     dnf-2.7.5-1.fc26.noarch    (unknown)
    Installed     rpm-4.13.0.1-7.fc26.x86_64 @updates
Packages Altered:
    Upgraded kmod-nvidia-4.13.4-200.fc26.x86_64-2:384.90-2.fc26.x86_64 @@commandline
    Upgrade                                     2:387.22-1.fc26.x86_64 @@commandline
edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2017-11-04 04:05:04 -0500

bluesummers gravatar image

Reinstalling nvidia drivers solved all of this at once O_o

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2017-11-02 12:40:10 -0500

Seen: 92 times

Last updated: Nov 04 '17