Ask Your Question
0

textual interface font size

asked 2017-11-15 13:46:00 -0600

After hitting CRTL-ALT-F3 my screen switches from the GUI to the Textual Interface but my font is extremely small. This isn't exactly the terminal but rather looks like I'm logging onto a server. Is there anyway that I can change the font size from this interface?

edit retag flag offensive close merge delete

2 Answers

Sort by ยป oldest newest most voted
0

answered 2017-11-15 14:55:32 -0600

masteroman gravatar image

You should be able to change console font with

setfont lat9v-16

You can specify font and appropriate size as needed. To permanently set this, you'll likely need to modify GRUB settings in order to change font for console.

edit flag offensive delete link more

Comments

That didn't work for me in Fedora 27 unfortunately.

spider-man gravatar imagespider-man ( 2017-11-15 17:13:34 -0600 )edit
0

answered 2017-11-15 17:15:16 -0600

I figured it out, or at least something that worked.

I was able to use a font "latarcyrheb-sun32" that worked really well. I changed the file /etc/vconsole.conf and it worked!

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

2 followers

Stats

Asked: 2017-11-15 13:46:00 -0600

Seen: 41 times

Last updated: Nov 15 '17