[some kind of done] random input of german umlauts

asked 2017-12-15 12:44:44 -0500

si0397 gravatar image

updated 2018-02-25 05:54:51 -0500

Hi all

Since last Update i have a Problem with the input of several Programms: Firefox, Thunderbird, gimp and java-Programms do not allow me to input german Umlauts ü ä ö, the whole keyboard has a english layout. This is not always the case, sometimes i have a german layout. (At one occasion i typed with an english layout, suddenly it switched to german!?!)

Gnome itself, Libreoffice, gedit, console and many other programms have reliably a german layout.

I use korora, nr. 26 with gnome.

all locales are set to de_DE.utf-8, gnome language is set to german (only keyboard-layout installed is german)

Any ideas?

thanks in advance

Additional Info:

I installed an additional english Keyboard-layout in gnome. My idea was it could be a workaround, if i can switch the layout manually to german. Now I can switch the gnome keyboard, but Firefox ignores the change...

===================================

Since 4 Weeks that annoying behavior stopped. Probably by updates... so no clue about of the fault.

edit retag flag offensive close merge delete