Ask Your Question
0

Why Fedora 27 Workstation doesn't load/start after instalation?

asked 2017-12-20 16:11:53 -0500

Martynas gravatar image

updated 2017-12-22 04:37:44 -0500

I can start live version, no problem. The installation goes fine, but after.... Comes only black screen with text cursor top left of the screen and that is it. Nothing is working, I was waiting in this state about 15 min nothing happens. Any idea? Any suggestion?

When starting live version I get errors:

dracut-pre-udev[375]: rpc.idmapd: conf_reinit: open ("(null)", RDONLY) failed Coud it be related?

As I been asked in comments about video card. Could it be because of the video card???

lspci | grep VGA gives the answer: 00:01.0 VGA compatoble controller: Advanced Micro Devices, Inc. AMD/ATI Richland Radeon HD 8650G

Thanks in advance.

edit retag flag offensive close merge delete

Comments

How can one know if you don't say what errors? I don't have a crystall ball, do you?

fcomida gravatar imagefcomida ( 2017-12-20 17:01:33 -0500 )edit

Im not exactly sure, but I believe nVidia Radeon... is it possible to find out somehow with Fedora live?

Martynas gravatar imageMartynas ( 2017-12-21 14:53:28 -0500 )edit

Run lspci | grep VGA in a terminal to find out for sure.

sideburns gravatar imagesideburns ( 2017-12-21 18:32:12 -0500 )edit

lspci | grep VGA gives the answer: 00:01.0 VGA compatoble controller: Advanced Micro Devices, Inc. AMD/ATI Richland Radeon HD 8650G

Martynas gravatar imageMartynas ( 2017-12-22 02:15:38 -0500 )edit

2 Answers

Sort by ยป oldest newest most voted
2

answered 2017-12-21 11:20:53 -0500

ignas gravatar image

I had same problem, but that was sandisk USB stick fault. With different USB stick installation went well and system loaded.

edit flag offensive delete link more

Comments

well instalation goes fine, just after instal it doesnt load up :/

Martynas gravatar imageMartynas ( 2017-12-21 17:15:46 -0500 )edit

i had similar dracut issue but only bcz the pendrive was not made bootable properly. make it using command line and tried its solved

linuxarpan gravatar imagelinuxarpan ( 2017-12-23 14:30:47 -0500 )edit
0

answered 2017-12-22 14:49:40 -0500

Orriginal gravatar image

I had exactly the same issues..install was fine but when restarting after a successful install, it went in to emergency mode...I tried it again about 4 times...each time with the install routine partitioning the Disk on "automatic" mode..... After the 4th time I looked and noticed that the Boot partion was not active.... So, I went back into install and did a "Custom" and defined the partitions myself....And Boff..worked like a treat and booted into fedora find.... Hope thais helps

edit flag offensive delete link more

Comments

I tried this already. You say boot partition wasn't active, what do you mean? When I was doing custom partitions I chose boot partition, but the same problem. Maybe I didn't mark it as active somehow?

Martynas gravatar imageMartynas ( 2017-12-22 15:34:56 -0500 )edit

An active partition is one you can boot from, and each drive can only have one. However, only Windows pays any attention to it, so it doesn't really matter unless you're dual booting.

sideburns gravatar imagesideburns ( 2017-12-22 17:17:57 -0500 )edit

That is for sure not this, I tried again yesterday. It is booting, it goes up to the screen there I can choose fedora or that rescue mode. I can even start command prompt/GRUB but after choosing system it stops :(

Martynas gravatar imageMartynas ( 2017-12-23 03:53:54 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2017-12-20 16:11:53 -0500

Seen: 896 times

Last updated: Dec 22 '17