Ask Your Question
0

Gnome-session-properties [closed]

asked 2018-01-02 22:20:37 -0600

dmoe gravatar image

I'm running Fedora 27 and installed conky qlockstwo and I want it to startup at startup. I have tried to install gnome-session-properties from rpm but it doesn't work. Can someone help me please? Thanks

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by dmoe
close date 2018-01-07 07:40:18.131824

1 Answer

Sort by ยป oldest newest most voted
1

answered 2018-01-03 09:39:59 -0600

dmoe gravatar image

I answered my own question I just input the command in $ mkdir -p ~/.config/autostart $ cat <<eof >="" ~="" .config="" autostart="" conky.desktop="" [desktop="" entry]="" type="Application" exec="/usr/bin/conky" hidden="false" nodisplay="false" x-gnome-autostart-enabled="true" name="conky" comment="EOF</p">

than reboot

I would still like to know if there is a easier way of doing this and why is Gnome-session-properties disabled? Thanks and have a great day!

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2018-01-02 22:20:37 -0600

Seen: 330 times

Last updated: Jan 03 '18