Ask Your Question
1

How do I enable Fedora terminal job notifications?

asked 2018-01-25 11:29:10 -0500

orschiro gravatar image

I read here about this feature. How can I enable it on Fedora 27?

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
2

answered 2018-01-25 15:53:13 -0500

florian gravatar image

updated 2018-01-26 12:27:35 -0500

That is enabled by default in Fedora workstation (Gnome).

If not, go to Settings --> Notifications and enable notifications from Terminal (or whatever terminal you are using).


Edit:

Also, you can display notifications from scripts or large downloads (wget) that you may be running (and that take a while to finish). The simple command notify-send text will display text in a notification. For more info: notify-send --help.

One thing I like if I don't want get distracted by all the notifications my system wants to display is the extension Do not disturb from Gnome extensions. Simply mute all notifications.

edit flag offensive delete link more

Comments

Thanks! I also had to make sure to use the default bashrc. I was using a custom modified one from previous distro installations.

orschiro gravatar imageorschiro ( 2018-01-26 04:14:18 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2018-01-25 11:29:10 -0500

Seen: 219 times

Last updated: Jan 26 '18