Ask Your Question
0

Disable system popup windows in Fedora 5

asked 2018-03-24 11:33:45 -0500

I am working on an old workstation running fedora5. Every time I move a window or click to use a program function, a pop-up window opens with this text "The swap space on your system is dangerously low. Please kill some processes..." In 5 minutes working, I can get more than twenty pop-up windows like that, that I need to close to pursue my work, which is very annoying.

I don't want to try to increase swap because the system is running very well except those pop-ups and I don't want to risk to make it unstable since it is very old and run precious outdated softwares.

I am looking on a simple way to disable the appearance of those pop-ups. Any ideas?

Thank you

edit retag flag offensive close merge delete

Comments

Assuming it is running gnome 2 you can use gconftool a/o gconf-editor and see if there is any setting related to disk usage (I think they call it housekeeping in gnome 3)

fcomida gravatar imagefcomida ( 2018-03-24 14:20:50 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
0

answered 2018-03-24 13:32:27 -0500

sideburns gravatar image

Welcome to ask.fedora. It's hard to answer your question because you gave us almost nothing to work with. If you have any unformatted disk space, adding it to your swap partition is the obvious answer, but you don't want to do that. With a system that old, I'm presuming that it's 32-bit; if it doesn't already have 4 GB of RAM, you should consider upgrading that, presuming that the kind of RAM it needs is still available. If that isn't possible, you may have to experiment and find out if your old software will run on a newer system.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2018-03-24 11:33:45 -0500

Seen: 59 times

Last updated: Mar 24 '18