Ask Your Question
0

Ceratain websites are not opening from my pc, browsers are not updating.

asked 2018-05-03 01:05:40 -0500

*im using fedora 17.

*i'm unable to update my fire fox browser and unable to install chrome.

*if i tried to update yum it is showing errors like

       Requires: libm.so.6(GLIBC_2.27)(64bit)

Error: Package: vlc-core-3.0.2-2.fc29.x8664 (rpmfusion-free-rawhide) Requires: libmicrodns.so.0()(64bit) Error: Package: ffmpeg-libs-4.0-1.fc29.x8664 (rpmfusion-free-rawhide) Requires: libc.so.6(GLIBC2.27)(64bit) Error: Package: vlc-core-3.0.2-2.fc29.x8664 (rpmfusion-free-rawhide) Requires: libchromaprint.so.1()(64bit) Error: Package: vlc-core-3.0.2-2.fc29.x8664 (rpmfusion-free-rawhide) Requires: libva.so.2(VAAPI0.33.0)(64bit) Error: Package: vlc-core-3.0.2-2.fc29.x8664 (rpmfusion-free-rawhide) Requires: libdvbpsi.so.10()(64bit) Error: Package: vlc-core-3.0.2-2.fc29.x8664 (rpmfusion-free-rawhide) Requires: libmatroska.so.6()(64bit) Error: Package: ffmpeg-4.0-1.fc29.x8664 (rpmfusion-free-rawhide) Requires: libSDL2-2.0.so.0()(64bit) Error: Package: vlc-core-3.0.2-2.fc29.x86_64 (rpmfusion-free-rawhide) Requires: libixml.so.10()(64bit) You could try using --skip-broken to work around the problem You could try running: rpm -Va --nofiles --nodigest ////////////////////////

*website like gihub,atmel,geeks for geeks etc are not opening via browsers.

im fed up with this issues. Anybody can help me with this?

edit retag flag offensive close merge delete

Comments

Which version of Fedora are you using, 17 or 27?

ozeszty gravatar imageozeszty ( 2018-05-03 04:10:54 -0500 )edit

fedora 17

crackhead.h gravatar imagecrackhead.h ( 2018-05-03 04:54:51 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
3

answered 2018-05-03 15:11:04 -0500

ozeszty gravatar image

You're trying to install vlc for upcoming (unstable) Fedora 29 on 6 years old, outdated Fedora 17 - it won't work. Same thing with those not working websites, they require modern, up to date browser and system. Using internet on such an outdated system is a risk on it's own.

It'll be best if you install a fresh copy of Fedora 28 (upgrading through so many editions would take to long and be problematical) and allow it to install updates when you see a notification offering them. Get installation image form https://getfedora.org/workstation/ (with Gnome 3 desktop environment) or https://spins.fedoraproject.org/ (with one of 7 other awesome desktop environments).

Before you start installation make sure you've got all your important data copied to some external memory, because during installation, depending on what you do, old system and files probably will be removed.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2018-05-03 01:05:40 -0500

Seen: 53 times

Last updated: May 03 '18