Update EPEL packages

asked 2018-05-14 14:51:15 -0500

stevebrown gravatar image

updated 2018-05-15 11:29:26 -0500

Hello.

I learned about the EPEL repositories when I could not find an application -- digikam -- in the RHEL provided repositories. Thankfully, I was able to install digikam on our RHEL server.

Upon starting digikam, I was presented with a splash screen with a picture of a peacock. "Wow!", I thought, "This must be the latest version -- I've never seen that picture before."

Then I realize that the opposite was true -- it was actually an old version, 4.10.0. On Windows, I currently have 5.7.0. I have used digikam on many installations of Linux, but never the one with the peacock splash screen.

Anyway, if digikam could be brought up to date in the EPEL repository, that would be great. Or if someone could direct me to another repository, I would appreciate it.

Thanks.

Steve

edit retag flag offensive close merge delete

Comments

You could try to request a version bump by filing a bug report here

florian gravatar imageflorian ( 2018-05-14 15:41:45 -0500 )edit

Thanks -- I made a request as you suggested.

stevebrown gravatar imagestevebrown ( 2018-05-15 11:48:20 -0500 )edit