Ask Your Question
2

VLC doesn't inhibit Gnome-wayland screensaver

asked 2018-05-25 09:16:37 -0600

hadrons123 gravatar image

I use Wayland Gnome-shell F28. How do I inhibit gnome-screensaver while player videos on VLC or Smplayer? When I use mate-destkop/gnome-xorg the screensaver is inhibited while playing videos. Can anyone help?

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2018-05-26 21:43:01 -0600

davidva gravatar image

updated 2018-05-26 21:48:48 -0600

Theoretically this should disables screensaver (uncheck and check):

vlc

vlc -> tools -> preferences -> show settings 'all' -> video -> disable screensaver

Smplayer

smplayer -> preferences -> general -> video -> disable screensaver
edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2018-05-25 09:16:37 -0600

Seen: 73 times

Last updated: May 26 '18