Ask Your Question
0

Screen lock is locked down, not locking

asked 2018-05-30 14:25:00 -0500

bryanb gravatar image

I can't get one fedora 28 system to lock from the keyboard Super+L I am not sure what I configured wrong.

I checked gconf settings: gconf settings > Devices > Keyboard > Lock screen = Super+L

and watch the logs: journalctl -f

gnome-shell[2121]: Screen lock is locked down, not locking

I searched the archives also but did not find this issue covered.

edit retag flag offensive close merge delete

2 Answers

Sort by ยป oldest newest most voted
1

answered 2018-05-30 15:27:59 -0500

frantou gravatar image

updated 2018-05-30 15:29:48 -0500

Hello bryanb,

I searched for the log line on the web and found the same link as sideburns a few minutes ago.

I reproduced your problem by fiddling with the org.gnome.desktop.lockdown disable-lock-screen parameter.

You can check the current value like this:

gsettings get org.gnome.desktop.lockdown disable-lock-screen

This setting is probably true in your case. A solution would be to set it back to false:

gsettings set org.gnome.desktop.lockdown disable-lock-screen false

Cheers!

edit flag offensive delete link more
1

answered 2018-05-30 15:14:12 -0500

sideburns gravatar image

Welcome back to ask.fedora! I did a web search on the error message and found this. Scroll down to the last post in the thread and see if it helps.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2018-05-30 14:25:00 -0500

Seen: 1,125 times

Last updated: May 30 '18