Ask Your Question

how do i change window manager

asked 2018-06-10 03:18:06 -0500

jaittono gravatar image

i install fedora 28,

$ LANG=c dnf grouplist ..................................... Installed Environment Groups: LXDE Desktop

so, log out, when login, cannot select lxde !!!

edit retag flag offensive close merge delete



Did you try restarting GDM (or some other *DM in case you are not running the Workstation edition)? If not, try rebooting or restart just gdm by running sudo systemctl restart gdm.

muep gravatar imagemuep ( 2018-06-10 09:41:10 -0500 )edit

This documents' page may also be interesting.

florian gravatar imageflorian ( 2018-06-11 08:57:46 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted

answered 2018-06-10 16:08:07 -0500

jaittono gravatar image

good morning !

greate !!!

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower


Asked: 2018-06-10 03:18:06 -0500

Seen: 588 times

Last updated: Jun 10 '18