Ask Your Question
1

How to install libtre and libtre-dev

asked 2018-06-17 01:43:56 -0500

auler gravatar image

I am a new linux user, trying to install scalpel 2.0 in my fedora. When I run ./configure, I get an error saying

configure: error: Scalpel requires libtre and libtre-dev. See http://laurikari.net/tre/.

I went to that site and found commands for debian users. However I put yum instead of apt-get to install this and got:

No match for argument: tre-agrep 
No match for argument: libtre4 
No match for argument: libtre-dev

I am using Fedora 27

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
3

answered 2018-06-17 04:12:27 -0500

hhlp gravatar image

updated 2018-06-17 09:32:36 -0500

scalpel is in the fedora main repo :

Name : scalpel Versión : 2.1

just type in terminal and this install the packages and all dependences :

sudo dnf install scalpel

NOTE : you are trying to do the debian way fedora don't use apt-get

you can find an howto here.

if you want to install from source just install all dependencies :

sudo dnf install tre tre-devel

Regards.,

edit flag offensive delete link more

Comments

Thank you a lot, sir.

auler gravatar imageauler ( 2018-06-17 13:54:26 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2018-06-17 01:43:56 -0500

Seen: 50 times

Last updated: Jun 17