Ask Your Question
0

When will Fedora support .NET 4.5.2?

asked 2018-08-16 19:35:49 -0600

chiguy1256 gravatar image

I installed the Wine meta package last week or so. I would like to be able to use Garmin Express so that I can hook up my Garming to my laptop and update it. The Windows system requires says that it requires .NET 4.5.2. Please advise. Thanks.

edit retag flag offensive close merge delete

Comments

Have you tried using Mono?

genodeftest gravatar imagegenodeftest ( 2018-08-17 13:20:17 -0600 )edit

1 Answer

Sort by ยป oldest newest most voted
1

answered 2018-08-16 19:41:53 -0600

ed209 gravatar image

Install windows under qemu and run the update from there.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2018-08-16 19:35:49 -0600

Seen: 45 times

Last updated: Aug 16