Ask Your Question
2

How to change windows-changing layout to be like Windows

asked 2018-08-18 15:35:05 -0600

yageldhn gravatar image

updated 2018-11-04 03:17:05 -0600

hhlp gravatar image

Hi, I moved to Fedora 28 recently. When I change the Windows with ALT + TAB, I only see the one of every Program.

To make it more clear, lets say I open two Words documents, and I want to move from one to another with ALT + TAB. I need to press ALT + TAB, then I need to press the DOWN key, to choose between the two Words documents. This is a little annoying for me, and I would like to change it.

Thanks

edit retag flag offensive close merge delete

Comments

1

which desktop did you choose? each one has different styles of window management, and to give a good answer that information is needed.

steveebey73742 gravatar imagesteveebey73742 ( 2018-08-18 20:01:33 -0600 )edit
1

The problem is likely to be related to the Desktop Environment (DE) called Gnome3 rather than to Fedora (OS). Gnome3 as DE may be attached to different Linux distributions as OSes. You will encounter the same situation in an Ubuntu Linux with Gnome3. I personally dislike Gnome3, in particular, for these keys that you described. As was said below, you have a way to adjust Gnome3 by installing extensions. Or you have also a way to use another DE such as KDE—they are more traditional.

ssr gravatar imagessr ( 2018-08-19 16:43:59 -0600 )edit

2 Answers

Sort by » oldest newest most voted
3

answered 2018-08-18 22:07:38 -0600

florian gravatar image

updated 2018-08-18 22:09:41 -0600

What you want is the Alternate Tab extension.

With this extension enabled, your items will not be grouped by program.

In order to make extensions from extensions.gnome.org work, you will have to install a package called chrome-gnome-shell (simply run: sudo dnf install chrome-gnome-shell).

After that, you can search and find many useful extensions here and you can view and manage your installed extensions here

edit flag offensive delete link more

Comments

1

I believe that the Alternate Tab extension is preinstalled. The only thing has to be done is to enable it from the Gnome Tweaks application.

kakosf gravatar imagekakosf ( 2018-08-19 09:15:25 -0600 )edit
2

answered 2018-08-19 14:11:39 -0600

ed209 gravatar image

Have you tried to enter ALT + ~ , that is the key above tab?

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2018-08-18 15:35:05 -0600

Seen: 73 times

Last updated: Aug 19