Ask Your Question
1

Fedora 28 Kde plasma 5.13.4, NVidia GT 130M [closed]

asked 2018-09-05 10:37:20 -0500

heliosstyx gravatar image

updated 2018-09-07 13:49:39 -0500

I use a Nvidia card GT130M with nvidia akmod 340.xx under Fedora 28 KDE. After installing the card the fedora plymouth splash screen is replaced by an Nvidia Splash-screen. I followed this guide: https://www.if-not-true-then-false.co..., but it does not work, the same as before. I got no system errors or other message using the nvidia-driver 340.xx, all works fine.My machine is a BIOS machine. What can I do to get back the fedora splash screen? Please help. THY. There is now no practicable solution for the current Fedora KDE release and Nvidia 340.107 akmod.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by heliosstyx
close date 2018-09-12 12:44:44.409824

1 Answer

Sort by ยป oldest newest most voted
1

answered 2018-09-05 10:59:31 -0500

fcomida gravatar image

There's an Option "NoLogo" "boolean"

You can ceate the file: /etc/X11/xorg.conf.d/10-nvidia.conf with this content:

Section "Screen"
    Option "NoLogo" "True"
EndSection
edit flag offensive delete link more

Comments

Thank you fcomida. This does not bring back the plymouth-splash-screen. The logo disappear but the rest stays the same. What I can do else?

heliosstyx gravatar imageheliosstyx ( 2018-09-05 12:24:52 -0500 )edit

Question Tools

1 follower

Stats

Asked: 2018-09-05 10:37:20 -0500

Seen: 95 times

Last updated: Sep 07 '18