Ask Your Question
1

Package problem in Fedora 28

asked 2018-09-06 05:55:08 -0500

Abdul gravatar image

On updating I saw this message. I didn't understand what it means. image description

Appreciate your help. Great day.

edit retag flag offensive close merge delete

2 Answers

Sort by ยป oldest newest most voted
3

answered 2018-09-06 07:05:25 -0500

villykruse gravatar image

updated 2018-09-06 07:14:05 -0500

You can't upgrade liblinebreak as long as you have zlibrary installed. The liblinebreak packages has been replaced by the by the newer libunibreak packages, and the zlibrary hasn't been rebuilt with that version. You should file a bug report against zlibrary if you depend on it. Otherwise remove that package.

It looks like zlibrary has not received any tender loving care since fedora 23.

Update:

One of these days you will get a new zlibrary packages and your problem will be solved.

[root@mybox ~]# dnf --enablerepo=updates-testing list  zlibrary.x86_64
Last metadata expiration check: 0:02:02 ago on Thu 06 Sep 2018 14:10:32 CEST.
Available Packages
zlibrary.x86_64              0.99.4-2.fc28       updates-testing
[root@mybox ~]#
edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2018-09-06 05:55:08 -0500

Seen: 69 times

Last updated: Sep 06 '18