Ask Your Question
0

Failed to synchronize cache for repo 'home_deathwing_sudo', disabling.

asked 2018-09-26 16:46:10 -0500

I have been running into this issue where every thing i do in terminal takes longer because it says this:

Repository paulo-miguel-dias_mesa has no mirror or baseurl set

So i used gpk-prefs to uncheck the repo and now it says:

Repository paulo-miguel-dias_mesa has no mirror or baseurl set.

Failed to synchronize cache for repo 'home_deathwing_sudo', disabling.

Any help would be appreciated. I'm using fedora

IMG - https://imgur.com/a/quIgwQA

edit retag flag offensive close merge delete

Comments

1

Post the contents of the /etc/yum.repos.d/home_deathwing_sudo.repo file please.

Glenn gravatar imageGlenn ( 2018-09-27 03:29:23 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
1

answered 2018-09-27 10:09:06 -0500

genodeftest gravatar image

updated 2018-09-27 10:11:41 -0500

You have a broken configuration file for a repository, paulo-miguel-dias_mesa. You may want to disable that repository and/or delete that file @Glenn told you.

If you think you need that repository, you will need to get either the baseurl or the mirror url and fix that configuration file.

edit flag offensive delete link more

Comments

1

Where did it even come from?

villykruse gravatar imagevillykruse ( 2018-09-27 13:05:06 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2018-09-26 16:46:10 -0500

Seen: 38 times

Last updated: Sep 27 '18