Ask Your Question
0

run stunnel with system startup

asked 2018-09-27 04:41:02 -0500

Hi there,

i am new to fedora and was just installing the stunnel on my F28. In Ubuntu I set "ENABLED=1" in the file /var/default/stunnel.

In F28 unfortunately I didn't find the directory /etc/default/ nor the stunnel file to edit.

I installed the stunnel-5.44-5.fc28.x86_64.rpm

Hoping anyone can help here.

edit retag flag offensive close merge delete

Comments

You can check /usr/share/doc

duckfern gravatar imageduckfern ( 2018-09-27 06:47:23 -0500 )edit

sorry, no file stunnel here

eddy2301 gravatar imageeddy2301 ( 2018-09-27 06:56:27 -0500 )edit

@eddy2301: In the folder /usr/share/doc/stunnel, there are some example files and a guide how to configure stunnel.

genodeftest gravatar imagegenodeftest ( 2018-09-27 10:13:37 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
0

answered 2018-09-27 07:55:36 -0500

villykruse gravatar image

If you have already a configuration file in /etc/stunnel/stunnel.conf tun just run

systemctl enable stunnel
systemctl start stunnel
edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2018-09-27 04:41:02 -0500

Seen: 45 times

Last updated: Sep 27 '18