Ask Your Question
1

After a fresh install of Fedora the volume level is incredibly low

asked 2018-10-18 09:19:36 -0600

SimoneDC gravatar image

Hello everyone, I'm the same guy that is asking for the slow internet connection, I'm quite a newbie so I don't know how to really look into problems without being helped, so please bear with me :)

Anyway after doing a fresh install of Fedora 28 Workstation from Windows10 I noticed that the volume level is extremely low, the audio settings doesn't allow me to do a lot althoug on my netbook I have Fedora Mate and the audio setting alows me to override the 100% of the volume so it's to an audible level.

Since I'm having issues with the internet connection and the volume I'm starting to think that there may be a driver problem behind all of this.

Any idea is welcome, I highly appreciate your help. Cheers!

edit retag flag offensive close merge delete

Comments

@SimoneDC: Is your system up to date, when not please update your system. You can try to install AlsaMixer also via your Software-Center or dnfdragora. I hope this will help you, if not please tell me which sound-chip you are using etc.

heliosstyx gravatar imageheliosstyx ( 2018-10-18 12:46:07 -0600 )edit

Does the audio volume seem okay when running Windows?

wallyk gravatar imagewallyk ( 2018-10-19 11:54:21 -0600 )edit

works fine in Windows

SimoneDC gravatar imageSimoneDC ( 2018-10-19 13:06:10 -0600 )edit

4 Answers

Sort by ยป oldest newest most voted
2

answered 2018-11-01 15:06:15 -0600

SimoneDC gravatar image

I've updated my laptop to fedora 29 and the volume level now is perfect, it's just missing some equalization for the basses

edit flag offensive delete link more
1

answered 2018-10-18 13:17:01 -0600

heliosstyx gravatar image

@SimoneDC: Is your system up to date, when not please update your system. You can try to install AlsaMixer also via your Software-Center or dnfdragora. I hope this will help you, if not please tell me which sound-chip you are using etc.

edit flag offensive delete link more

Comments

The system is updated fully. The audio feels wrong because there are no bass sounds and it is really low, I will try alsamixer anyway as you said and see if it will do the trick.

By the way that's my audio chip:

00:03.0 Audio device: Intel Corporation Broadwell-U Audio Controller (rev 09)
00:1b.0 Audio device: Intel Corporation Wildcat Point-LP High Definition Audio Controller (rev 03)
SimoneDC gravatar imageSimoneDC ( 2018-10-18 16:52:22 -0600 )edit

Tried alsamixer and sadly made no-difference at all

SimoneDC gravatar imageSimoneDC ( 2018-10-18 16:59:29 -0600 )edit
0

answered 2018-10-19 06:28:57 -0600

heliosstyx gravatar image

updated 2018-10-19 06:31:04 -0600

Okay. If you are using an HP device with Bang & Olufsen sound-system then you can do the following methodic test, to be sure that there is an Linux inherent issue with a driver or not. Many of HP devices are ready for Ubuntu.

  1. Download the latest Ubuntu MATE ISO and run the live session
  2. Check if there are the same issues with your sound device
  3. If not, then there is a driver issue within Fedora MATE

I give you a general Linux advice: You should always check with a Live-ISO of your desired Distro if your hardware works flawless, otherwise you will run often into troubles.

I am using high-quality HP devices for many years now without any hardware issues under Linux and Windows. I am using now Fedora KDE spin on all my HP devices.

I hope it will help you.

edit flag offensive delete link more

Comments

I tried with the live version of Fedora 28 workstation, same thing the audio is low and without bass. Anyway my laptop does not have Bang&Olufsen sound system.

SimoneDC gravatar imageSimoneDC ( 2018-10-19 13:07:01 -0600 )edit

Have you searched the internet for your sound-chip? What you will see, what you have? Who is the manufacturer of your device? Check your hardware with Fedora KDE spin live-ISO.

heliosstyx gravatar imageheliosstyx ( 2018-10-20 07:42:33 -0600 )edit

So I didn't check for the driver yet because I'm not really good with linux so I don't really know where to check for the drivers. My laptop it's an HP Pavillion, I don't remember the model actually but if it can help you to help me I will write it down as soon as I will be home.

What about the fedora kde thing, what should I do to check the hardware from there?

SimoneDC gravatar imageSimoneDC ( 2018-10-21 15:57:49 -0600 )edit

Fedora 28 KDE is a good check, because then we can be sure, that you have a real driver problem. Please do it via Live-ISO and report the results. I checked the Internet for you and so I write to you, that it seems you have a Bang & Olufsen sound chip.

heliosstyx gravatar imageheliosstyx ( 2018-10-22 05:08:52 -0600 )edit

I'll try to do everything tomorrow, and let you know what I will find out, thanks for your help man

SimoneDC gravatar imageSimoneDC ( 2018-10-22 17:05:29 -0600 )edit
0

answered 2018-10-18 18:33:31 -0600

fcomida gravatar image

Probably the default audio device is the hdmi one. Install pavucontrol and change it from the Output Devices tab.

edit flag offensive delete link more

Comments

I'm going to try that

SimoneDC gravatar imageSimoneDC ( 2018-10-19 13:05:51 -0600 )edit

I tried pavucontrol and it actually allows me to override the 100% barrier and makes it audible but it makes a lot of distortion, I think I have to try with drivers

SimoneDC gravatar imageSimoneDC ( 2018-10-19 16:49:14 -0600 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2018-10-18 08:43:57 -0600

Seen: 147 times

Last updated: Nov 01 '18