Ask Your Question
0

Mouse speed in Fedora 28 gnome

asked 2018-10-20 11:19:39 -0500

Broli gravatar image

Hi!!

I have just finished installing Fedora 28, and my mouse moves really slow. In the settings I found the "mouse speed" slider, but dons't change the pointer speed

Its been a long time since the last time I used Fedora (and never used wayland), so before I try to start fiddling with xset, I would prefer to use the intended method

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2018-10-22 08:46:33 -0500

tedroche gravatar image

Broli: I had a similar problem and found that my Logitech cordless laser mouse, which had worked fine in many other configurations, dragged terribly with Wayland. If you have a spare, different mouse, it might be good to test that to confirm it's not the hardware. Try a different port. I messed with a bunch of different settings, and finally accidentally discovered I needed a different mouse mat. Only for Fedora/Wayland.

Share more details of your hardware, desktop (KDE? Gnome?) and perhaps others can provide more useful suggestions.

edit flag offensive delete link more

Comments

I'm using Gnome, standard config. I know the mouse works because i tested on the same machine rebooting into another OS.

Found a way to set the acceleration profile of wayland. On "flat" the pointer moves so fast its impossible to aim. On adaptive, it crawls needing several "lift from table" motions with the mouse to move the full length of my desktop.

its a configuration issue so far i can tell

Broli gravatar imageBroli ( 2018-10-23 17:43:15 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2018-10-20 11:19:39 -0500

Seen: 108 times

Last updated: Oct 20 '18