Ask Your Question
2

Couldn't install VLC on Fedora 29-beta

asked 2018-10-27 02:53:21 -0500

sulthan90 gravatar image

When I try to install Vlc player in Fedora 29 beta version. I received the following error. help me solve this.

[sulthan@sulthan-acer ~]$ sudo dnf install vlc
Last metadata expiration check: 0:11:44 ago on Saturday 27 October 2018 01:07:17 PM IST.
Error: 
 Problem: conflicting requests
  - package vlc-3.0.5-3.fc29.i686 requires libplacebo.so.6, but none of the providers can be installed
  - package vlc-3.0.5-3.fc29.x86_64 requires libplacebo.so.6()(64bit), but none of the providers can be installed
  - nothing provides libshaderc_shared.so.1 needed by libplacebo-0.6.0-2.fc29.i686
  - nothing provides libshaderc_shared.so.1()(64bit) needed by libplacebo-0.6.0-2.fc29.x86_64
edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
3

answered 2018-10-27 03:30:34 -0500

sulthan90 gravatar image

Using the following command solved the issue. Now I can Install and open the vlc player.

sudo dnf install vlc --enablerepo updates-testing

I think it's because Fedora 29 is in final freeze now.

Thank you

edit flag offensive delete link more

Comments

3

Correct. It is libshaderc-2018.0-1.fc29 from updates-testing that is missing.

villykruse gravatar imagevillykruse ( 2018-10-27 05:20:44 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2018-10-27 02:53:21 -0500

Seen: 1,479 times

Last updated: Oct 27 '18